<!DOCTYPE html>
<html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Roma Baba - මං ලබා උපන් විදිහද මේ - 2017.10.02 - Sirasa FM</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://sirasa.com/xmlrpc.php">

<script type="text/javascript" src="http://code.jquery.com/jquery-1.10.1.min.js"></script>

		<style type="text/css">
							.pgntn-page-pagination {
					text-align: center !important;
				}
				.pgntn-page-pagination-block {
											margin: 0 auto;
										width: 60% !important;
				}
				.pgntn-page-pagination a {
					color: #1e14ca !important;
					background-color: #ffffff !important;
					text-decoration: none !important;
					border: 1px solid #cccccc !important;
									}
				.pgntn-page-pagination a:hover {
					color: #000 !important;
				}
				.pgntn-page-pagination-intro,
				.pgntn-page-pagination .current {			
					background-color: #efefef !important;
					color: #000 !important;
					border: 1px solid #cccccc !important;
									}
			.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link,.page-link,
					.page-links,#comments .navigation,
					#comment-nav-above,
					#comment-nav-below,
					#nav-single,
					.navigation.comment-navigation,
					comment-pagination { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	
<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://sirasa.com/roma-baba-%e0%b6%b8%e0%b6%82-%e0%b6%bd%e0%b6%b6%e0%b7%8f-%e0%b6%8b%e0%b6%b4%e0%b6%b1%e0%b7%8a-%e0%b7%80%e0%b7%92%e0%b6%af%e0%b7%92%e0%b7%84%e0%b6%af-%e0%b6%b8%e0%b7%9a-2017-10-02/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roma Baba - මං ලබා උපන් විදිහද මේ - 2017.10.02 - Sirasa FM" />
<meta property="og:url" content="http://sirasa.com/roma-baba-%e0%b6%b8%e0%b6%82-%e0%b6%bd%e0%b6%b6%e0%b7%8f-%e0%b6%8b%e0%b6%b4%e0%b6%b1%e0%b7%8a-%e0%b7%80%e0%b7%92%e0%b6%af%e0%b7%92%e0%b7%84%e0%b6%af-%e0%b6%b8%e0%b7%9a-2017-10-02/" />
<meta property="og:site_name" content="Sirasa FM" />
<meta property="article:publisher" content="https://www.facebook.com/sirasafm" />
<meta property="article:section" content="PODCASTS" />
<meta property="article:published_time" content="2017-10-06T15:58:14+05:30" />
<meta property="og:image" content="http://sirasa.com/wp-content/uploads/2017/10/roma-baba-2017-10-02.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Roma Baba - මං ලබා උපන් විදිහද මේ - 2017.10.02 - Sirasa FM" />
<meta name="twitter:site" content="@sirasafmonline" />
<meta name="twitter:image" content="http://sirasa.com/wp-content/uploads/2017/10/roma-baba-2017-10-02.jpg" />
<meta name="twitter:creator" content="@sirasafmonline" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sirasa FM &raquo; Feed" href="http://sirasa.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sirasa FM &raquo; Comments Feed" href="http://sirasa.com/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sirasa.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://sirasa.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://sirasa.com/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='pgntn_stylesheet-css'  href='http://sirasa.com/wp-content/plugins/pagination/css/nav-style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='UGML-global-css-css'  href='http://sirasa.com/wp-content/plugins/ultimate-gallery-master/css/global.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wk-styles-css'  href='http://sirasa.com/wp-content/plugins/widgetkit/cache/wk-styles-95986bca.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://sirasa.com/wp-content/themes/tv1_2016/css/font-awesome.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.css-css'  href='http://sirasa.com/wp-content/themes/tv1_2016/css/bootstrap.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='djslash_tv1-style-css'  href='http://sirasa.com/wp-content/themes/tv1_2016/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='djslash_tv1-fonts-css'  href='//fonts.googleapis.com/css?family=Ubuntu%3A400%2C500%7CSource+Sans+Pro%3A400%2C600%2C700%2C400italic%7CRoboto+Condensed%3A400italic%2C700%2C400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://sirasa.com/wp-content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='http://sirasa.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='http://sirasa.com/wp-content/uploads/master-slider/custom.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='glg-photobox-style-css'  href='http://sirasa.com/wp-content/plugins/gallery-lightbox-slider/css/photobox/photobox.css?ver=1.0.0.29' type='text/css' media='' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://sirasa.com/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-dark.css?ver=2.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://sirasa.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sirasa.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/plugins/shoutcast-icecast-html5-radio-player/html5/jscolor.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/plugins/widgetkit/cache/uikit-2b9e9f98.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/plugins/widgetkit/cache/wk-scripts-d6ae0c36.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/themes/tv1_2016/js/scripts.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/themes/tv1_2016/js/respond.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/plugins/gallery-lightbox-slider/js/jquery/photobox/jquery.photobox.js?ver=1.0.0.29'></script>
<link rel='https://api.w.org/' href='http://sirasa.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sirasa.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sirasa.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://sirasa.com/?p=12715' />
<link rel="alternate" type="application/json+oembed" href="http://sirasa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasa.com%2Froma-baba-%25e0%25b6%25b8%25e0%25b6%2582-%25e0%25b6%25bd%25e0%25b6%25b6%25e0%25b7%258f-%25e0%25b6%258b%25e0%25b6%25b4%25e0%25b6%25b1%25e0%25b7%258a-%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25af%25e0%25b7%2592%25e0%25b7%2584%25e0%25b6%25af-%25e0%25b6%25b8%25e0%25b7%259a-2017-10-02%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sirasa.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsirasa.com%2Froma-baba-%25e0%25b6%25b8%25e0%25b6%2582-%25e0%25b6%25bd%25e0%25b6%25b6%25e0%25b7%258f-%25e0%25b6%258b%25e0%25b6%25b4%25e0%25b6%25b1%25e0%25b7%258a-%25e0%25b7%2580%25e0%25b7%2592%25e0%25b6%25af%25e0%25b7%2592%25e0%25b7%2584%25e0%25b6%25af-%25e0%25b6%25b8%25e0%25b7%259a-2017-10-02%2F&#038;format=xml" />
<script>var ms_grabbing_curosr = 'http://sirasa.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'http://sirasa.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.9.8 - Responsive Touch Image Slider | www.avt.li/msf" />


<!-- ***** WP-Ticker ***** -->
<link rel='stylesheet' href='http://sirasa.com/wp-content/plugins/wp-ticker/style.css' type='text/css' />
<script src="http://sirasa.com/wp-content/plugins/wp-ticker/js/tic-modules.php" type="text/javascript"></script>
<!-- ********************* -->

<script></script><style></style><link rel="icon" href="http://sirasa.com/wp-content/uploads/2016/04/cropped-logo-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://sirasa.com/wp-content/uploads/2016/04/cropped-logo-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://sirasa.com/wp-content/uploads/2016/04/cropped-logo-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://sirasa.com/wp-content/uploads/2016/04/cropped-logo-1-270x270.jpg" />

<!-- BEGIN GADWP v5.0.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-99741558-5', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4&appId=258124187684431";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
$(function () {
  var nua = navigator.userAgent
  var isAndroid = (nua.indexOf('Mozilla/5.0') > -1 && nua.indexOf('Android ') > -1 && nua.indexOf('AppleWebKit') > -1 && nua.indexOf('Chrome') === -1)
  if (isAndroid) {
    $('select.form-control').removeClass('form-control').css('width', '100%')
  }
})
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60605084-14', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-12715 single-format-standard _masterslider _ms_version_2.9.8">
<div id="page" class="hfeed site">
    <div class="container">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	                    <div class="row">
                        <div id="nor" class="col-xs-12 col-sm-12">
                             <p><a href="http://sirasa.com/"><img class="aligncenter wp-image-9033 size-full" src="http://sirasa.com/wp-content/uploads/2015/10/header.png" alt="sfmbanner" width="1200" height="150" /></a></p>
 

                        </div>

                    </div>
                    
	<header id="masthead">
   <!--          
                <div class="col-sm-12 no-gutter">

                    <div class="row no-gutter">
                        <div id="nor" class="col-xs-6 col-sm-3">
                              

                        </div>
                        <div id="nor" class="col-xs-6 col-sm-3">
                              

                        </div>
                        <div id="ref1" class="col-xs-6 col-sm-3"></div>              
                        <div id="ref" class="col-xs-6 col-sm-3"></div>
                    </div>
                    
                                  

                </div> <!-- heasder logo -->
         		<div class="djslash_tv1-navigation-container" style="margin-top: -20px;">
						<nav style="margin-top: -20px;" id="site-navigation" class="main-navigation cl-effect-10" role="navigation" style="margin-bottom: 10px;">
							<div class="menu-primary-navigation-container"><ul id="menu-primary-navigation" class="menu"><li id="menu-item-3595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3595"><a href="#">PODCASTS</a>
<ul class="sub-menu">
	<li id="menu-item-9485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9485"><a href="http://sirasa.com/category/ran-mudak-handuwaa/">Ran Mudak Handuwaa</a></li>
	<li id="menu-item-10732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10732"><a href="http://sirasa.com/category/sathi-aga-sadaya/">Sathi Aga Sadaya</a></li>
	<li id="menu-item-9486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9486"><a href="http://sirasa.com/category/roma-baba/">Roma Baba</a></li>
	<li id="menu-item-12092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12092"><a href="http://sirasa.com/category/rasa-risi-gee/">Rasa Risi Gee</a></li>
	<li id="menu-item-3596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3596"><a href="http://sirasa.com/category/lovin-kadalla/">Lovin Kadalla</a></li>
	<li id="menu-item-3710" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3710"><a href="http://sirasa.com/mathakadamanda/">Mathakada Manda</a></li>
	<li id="menu-item-3711" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-3711"><a href="http://sirasa.com/viridu-siritha/">Viridu Siritha</a></li>
	<li id="menu-item-4222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4222"><a href="http://sirasa.com/kavi-bana-2/">Kavi Bana</a></li>
	<li id="menu-item-10733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10733"><a href="http://sirasa.com/category/damsak-nada/">Damsak Nada</a></li>
	<li id="menu-item-10734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10734"><a href="http://sirasa.com/category/pansil-maluwa/">Pansil Maluwa</a></li>
</ul>
</li>
<li id="menu-item-3478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3478"><a href="http://sirasa.com/category/gallery/">GALLERIES</a></li>
<li id="menu-item-3477" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3477"><a href="http://sirasa.com/category/video/">VIDEOS</a></li>
<li id="menu-item-9150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9150"><a href="http://sirasa.com/category/eventsgalleries/">EVENTS/PROMOTIONS</a></li>
<li id="menu-item-6207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6207"><a href="http://sirasa.com/charts/">CHARTS</a></li>
<li id="menu-item-3479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3479"><a href="http://sirasa.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-4545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4545"><a href="http://sirasa.com/lineup/">LINEUP</a></li>
<li id="menu-item-10596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10596"><a href="http://sirasa.com/category/gm/">GM Mahaththaya &#8211; BLOG</a></li>
<li id="menu-item-9032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9032"><a href="http://mbc.lk">MBC NETWORKS</a></li>
</ul></div>						</nav><!-- #site-navigation -->
						<a href="#" class="navbutton" id="main-nav-button">Main Menu</a>
						<div class="responsive-mainnav"></div>
			
						<div class="djslash_tv1-search-button-icon"></div>
						<div class="djslash_tv1-search-box-container">
							<div class="djslash_tv1-search-box">
								<form action="http://sirasa.com/" id="djslash_tv1-search-form" method="get">
									<input type="text" value="" name="s" id="s" />
									<input type="submit" value="Search" />
								</form>
							</div><!-- th-search-box -->
						</div><!-- .th-search-box-container -->
					</div><!-- .djslash_tv1-navigation-container-->

	</header><!-- #masthead -->

	<div class="wrap" >

	<div class="container"  >
	
	
	
        <div class="col-sm-4"  style="margin-top: 17px">
        <html>

<head>

<style>
div.nextonair{
	size: 30px;
	color: #17202A; 
	font-family: Comic Sans Ms, Charcoal, sans-serif;
	
}




</style>


</head>

<body  >


<div class='nextonair'>Now On Air : Dahasak Mal</div>	</body>
	</html>        </div> <!-- Now On Air -->
                  
        <div class="col-sm-4" style="margin-top: 15px">
        <p>
            <audio controls autoplay>
                <source src="http://76.164.217.100:7024/;stream.mp3" type="audio/mpeg">
                Your browser does not support the audio element.
            </audio>
        </p>
        </div>  <!-- Listen Live -->      
		
		<div class="col-sm-4" style="margin-top: 17px" align="right">
        <html>

<head>

<style>
div.nextonair{
	size: 30px;
	color: #17202A;
	font-family: Comic Sans Ms, Charcoal, sans-serif;
}
</style>


</head>

<body >


<div class='nextonair'>Coming Next : Sirasa FM News</div>	</body>
	</html>        </div> <!-- Next --> 
		
		
		
    </div>
</div>
	
	
	<div id="content" class="site-content">
	
	
	
	
	<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 ">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-12715" class="post-12715 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-roma-baba category-video">
	<header class="page-entry-title">
		<h1 class="single-entry-title">Roma Baba &#8211; මං ලබා උපන් විදිහද මේ &#8211; 2017.10.02</h1>	</header><!-- .entry-header -->

		
	<div class="entry-content">
		<p><iframe src="https://www.youtube.com/embed/exh5j1jlQ30?rel=0" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
			</div><!-- .entry-content -->

	<footer class="single-entry-footer">
		<div class="djslash_tv1-category-list"><a href="http://sirasa.com/category/podcasts/" rel="category tag">PODCASTS</a> <a href="http://sirasa.com/category/roma-baba/" rel="category tag">Roma Baba</a> <a href="http://sirasa.com/category/video/" rel="category tag">Video</a></div><div class="clearfix"></div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="http://sirasa.com/roma-baba-back-school-2017-10-02/" rel="prev">Roma Baba &#8211; Back To School &#8211; 2017.10.02</a></div><div class="nav-next"><a href="http://sirasa.com/roma-baba-online-2017-10-02/" rel="next">Roma Baba &#8211; Online &#8211; 2017.10.02</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->
</div><!-- .bootstrap cols -->
<div class="col-xs-12 col-sm-6 col-md-4">
	
<div id="secondary" class="main-widget-area" role="complementary">
	<aside id="text-32" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsirasafm%2F&tabs=timeline&width=340&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId=346555095546184" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside></div><!-- #secondary -->
</div><!-- .bootstrap cols -->
</div><!-- .row -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer  container-fluid" role="contentinfo">
		
			<div class="row">
				<div class="footer-widget-area">
					<div class="col-md-4">
						<div class="left-footer">
							<div class="widget-area" role="complementary">
								
															</div><!-- .widget-area -->
						</div>
					</div>
					
					<div class="col-md-4">
						<div class="mid-footer">
							<div class="widget-area" role="complementary">
								
															</div><!-- .widget-area -->						</div>
					</div>

					<div class="col-md-4">
						<div class="right-footer">
							<div class="widget-area" role="complementary">
								
															</div><!-- .widget-area -->				
						</div>
					</div>						
				</div><!-- .footer-widget-area -->
			</div><!-- .row -->
			

		<div class="footer-site-info">	
			
				<div class="row">
										<div class="col-xs-12 col-md-6 col-sm-6">				
							(C) 2017 | sirasa.com by <a href="http://www.sirasa.com" rel="designer">Sirasa FM</a>.						</div>
						<div class="col-xs-12 col-md-6 col-sm-6 fr">
							<a href="http://sirasa.com/">Proudly powered by MBC Networks (PVT) LTD</a>
						</div>
								</div><!-- .row -->
			
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
        </div><!-- main .container -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/sirasa.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://sirasa.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/themes/tv1_2016/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/themes/tv1_2016/js/bootstrap.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://sirasa.com/wp-content/themes/tv1_2016/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://sirasa.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>

<!--[if lt IE 9]><link rel="stylesheet" href="http://sirasa.com/wp-content/plugins/gallery-lightbox-slider '/css/photobox/photobox.ie.css'.'"><![endif]-->

<style type="text/css">

	#pbOverlay { background:rgba(0,0,0,.90)  none repeat scroll 0% 0% !important; }
	.gallery-caption { display: none !important; }
</style>
    
<script type="text/javascript">// <![CDATA[
jQuery(document).ready(function($) {
	
	/* START --- Gallery Lighbox Lite --- */
	
			
	// Fire!
	$('.gallery, .ghozylab-gallery').photobox('a:not(".icp_custom_link")',{
						autoplay: true,
						time: 1000,
						thumbs: true,
		}, callback);
	
    function callback(){
		
       console.log('image has been loaded');
	   
    }

});

/* END --- Gallery Lighbox Lite --- */

// ]]></script>

    
    

</body>
</html>
